summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2018-07-10 06:38:41 +0200
committerStanislaw Halik <sthalik@misaki.pl>2018-07-10 06:38:41 +0200
commitb71989bea657b1ca236a499654cc3e90cefbd2cd (patch)
treee307f715efd77bd7e6ba7c584c94950a03d888fd /CMakeLists.txt
parent5c9155f903e9bf321ec99187d7652e64f30e4d1f (diff)
fixup! cmake: rename
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dc96a504..6ac164d7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -55,9 +55,9 @@ if(WIN32)
enable_language(RC)
endif()
-add_custom_target(mrproper COMMAND
- "${CMAKE_COMMAND}" -P
- "${CMAKE_SOURCE_DIR}/cmake/opentrack-clean-build-directory.cmake"
+add_custom_target(mrproper
+ COMMAND "${CMAKE_COMMAND}" -P
+ "${CMAKE_SOURCE_DIR}/cmake/mrproper.cmake"
WORKING_DIRECTORY "${CMAKE_BINARY_DIR}")
function(otr_add_subdirs)