summaryrefslogtreecommitdiffhomepage
path: root/tracker-hatire/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2023-01-23 13:59:51 +0100
committerStanislaw Halik <sthalik@misaki.pl>2023-03-01 22:47:06 +0100
commit28f193fff2b96bef5a7f36f60718475da82c4e9e (patch)
treef09a9c0e850086aa934176009b4fd52ab0624c0a /tracker-hatire/CMakeLists.txt
parent93d93a7bf5c5804922b15777109c12503149eb4a (diff)
cmake: oops, fix qt library copy logic
Diffstat (limited to 'tracker-hatire/CMakeLists.txt')
-rw-r--r--tracker-hatire/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tracker-hatire/CMakeLists.txt b/tracker-hatire/CMakeLists.txt
index a73a471c..01dd52b9 100644
--- a/tracker-hatire/CMakeLists.txt
+++ b/tracker-hatire/CMakeLists.txt
@@ -2,4 +2,7 @@ if(Qt5SerialPort_FOUND)
otr_module(tracker-hatire)
target_link_libraries(${self} ${Qt5SerialPort_LIBRARIES})
target_include_directories(${self} SYSTEM PUBLIC ${Qt5SerialPort_INCLUDE_DIRS})
+ if (WIN32 OR APPLE)
+ otr_install_lib(Qt5::SerialPort .)
+ endif()
endif()