summaryrefslogtreecommitdiffhomepage
path: root/video/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2019-02-11 18:55:42 +0100
committerStanislaw Halik <sthalik@misaki.pl>2019-02-11 20:21:35 +0100
commit21632b1143623ed75216a486ad851d865b3ac8a4 (patch)
tree7c2076aeda03c9aff421811ef993dedea6103341 /video/CMakeLists.txt
parent4f06a788b13d16ccee332f63c707c476e4b33b7e (diff)
video: less namespace pollution
Diffstat (limited to 'video/CMakeLists.txt')
-rw-r--r--video/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/video/CMakeLists.txt b/video/CMakeLists.txt
index 5720bf60..3bf04d75 100644
--- a/video/CMakeLists.txt
+++ b/video/CMakeLists.txt
@@ -1,7 +1,7 @@
find_package(OpenCV QUIET)
otr_module(video STATIC)
if(OpenCV_FOUND)
- target_compile_definitions(${self} PUBLIC -DOTR_HAS_OPENCV)
+ target_compile_definitions(${self} PUBLIC -DOTR_VIDEO_HAS_OPENCV)
target_link_libraries(${self} opencv_videoio opencv_core)
endif()