summaryrefslogtreecommitdiffhomepage
path: root/video/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'video/CMakeLists.txt')
-rw-r--r--video/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/video/CMakeLists.txt b/video/CMakeLists.txt
index 5720bf60..3bf04d75 100644
--- a/video/CMakeLists.txt
+++ b/video/CMakeLists.txt
@@ -1,7 +1,7 @@
find_package(OpenCV QUIET)
otr_module(video STATIC)
if(OpenCV_FOUND)
- target_compile_definitions(${self} PUBLIC -DOTR_HAS_OPENCV)
+ target_compile_definitions(${self} PUBLIC -DOTR_VIDEO_HAS_OPENCV)
target_link_libraries(${self} opencv_videoio opencv_core)
endif()